Mac: "VSee quit unexpectedly"

Support Center > Troubleshooting Connection Issues

Published 08/01/2014 at 9:39pm UTC

Page viewed 29538 times

Symptom

This page is for you if you are on a Mac computer and have run into this error:

Screencap showing "VSee quit unexpectedly"

Possible Causes

An Application Support folder may have been created for VSee. Follow the below instructions to delete it and resolve this error.

Resolution

 

If your hard drive icon is visible

1. Click on your hard drive icon.

Screencap of harddrive icon on Mac

 

2. Open your Library folder, then the Application Support folder, and find the VSee folder.

Screencap of folder path

 

4. Drag the VSee folder into your Trash.

 

5. Go back to your dashboard, and click Join to Session again. (If you are a guest of this session, go back to your waiting room page and click Enter Waiting Room again.)

 

 

If your hard drive icon is not visible

1. Open a new Finder window. (The Finder icon should be on your Dock, all the way to the left.)

Screencap showing Finder icon

 

 

2. Once the Finder window is open, press these three keys on your keyboard: Command + Shift + G

Screencap showing where to find the Shift, Command, and G keys on a Mac keyboard

 

3. A field should appear asking you which folder you would like to go to. Copy and paste this into the field: ~/Library/Application Support/

Screencap showing the file path field

 

 

4. You should see a VSee folder in the new window. Drag it into your Trash.

 

5. Go back to your dashboard, and click Join to Session again. (If you are a guest of this session, go back to your waiting room page and click Enter Waiting Room again.)

 

 

This article was last reviewed by our Support team on October 17, 2014.