Chromebook not launching Zoom: "Your meeting should start in a few seconds..."

Support Center > Troubleshooting Connection Issues

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Symptom

ISSUE RESOLVED: July 8, 2021

 

When trying to start or join a session, the user is instead shown a page "Your meeting should start in a few seconds..." but nothing happens on its own. 

 

Possible Causes

A Zoom update on July 5, 2021 seems to have broken our ability to launch Zoom on Chromebooks.

 

Resolution

To enter the session as you would have previously, please click on the link that appears at the bottom of that page that says "Join from legacy Chrome App": 

Arrow pointing to link, "Join from legacy Chrome App"

 

 

We are working with Zoom to fix the join process in a future release.

 

 

This article was last reviewed by our Support team on July 6, 2021.